Tools - What browser and plugins do I need for compatibility with Blackboard features?

What browser and plugins do I need for compatibility with Blackboard features?

Blackboard Browser Requirements Check

This page checks the most important browser features needed to use Blackboard at the University of Oregon. If you pass all checks listed on the plug-in link you should be able to use the main features of Blackboard.  http://library.uoregon.edu/dc/blackboard/plugin/ Use this tool to make sure you have a browser that works well with blackboard, including required plugins and configuration options. (see also our Browser support matrix).

Browser Support for 9.1 SP 14 via Blackboard Help documentation:

https://help.blackboard.com/en-us/Learn/9.1_SP_14/Administrator/030_Browser_Support/010_Browser_Support_for_SP14

tags: javascript, java script, activex, active x, blackboard support, matrix, plugin, plug-in, compatibility, browsers, java, configuration options, browser setup, windows, mac, apple, operating system, linux, cookies, pop-up windows, pop up, enable, java, pdf, iOS

 

Audience: 
Instructor